Metrics
Affected Vendors & Products
No advisories yet.
Solution
Update the WordPress WPCS Plugin to the latest available version (at least 1.3.3).
Workaround
No workaround given by the vendor.
Sat, 12 Sep 2026 00:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Fri, 11 Sep 2026 10:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Realmag777
Realmag777 wpcs Wordpress Wordpress wordpress |
|
| Vendors & Products |
Realmag777
Realmag777 wpcs Wordpress Wordpress wordpress |
Thu, 10 Sep 2026 14:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Unauthenticated Cross Site Scripting (XSS) in WPCS <= 1.3.2 versions. | |
| Title | WordPress WPCS plugin <= 1.3.2 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-09-11T20:19:12.902Z
Reserved: 2026-09-02T10:29:50.811Z
Link: CVE-2026-84816
Updated: 2026-09-11T20:13:23.006Z
Status : Deferred
Published: 2026-09-10T15:17:48.817
Modified: 2026-09-11T21:17:28.243
Link: CVE-2026-84816
No data.
OpenCVE Enrichment
Updated: 2026-09-11T10:15:17Z