Metrics
Affected Vendors & Products
No advisories yet.
Solution
Update the WordPress The Post Grid plugin to the latest available version (at least 7.9.8).
Workaround
No workaround given by the vendor.
Thu, 29 Oct 2026 17:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Mamunur Rashid
Mamunur Rashid the Post Grid Wordpress-extensions Wordpress-extensions the Post Grid |
|
| Vendors & Products |
Mamunur Rashid
Mamunur Rashid the Post Grid Wordpress-extensions Wordpress-extensions the Post Grid |
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 13:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Mamunur Rashid The Post Grid the-post-grid allows Stored XSS.This issue affects The Post Grid: from n/a through 7.9.7. | |
| Title | WordPress The Post Grid plugin <= 7.9.7 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T13:47:37.027Z
Reserved: 2026-06-18T14:38:04.420Z
Link: CVE-2026-56056
Updated: 2026-10-29T13:45:53.293Z
Status : Deferred
Published: 2026-10-29T13:17:13.450
Modified: 2026-10-29T14:56:26.107
Link: CVE-2026-56056
No data.
OpenCVE Enrichment
Updated: 2026-10-29T16:45:14Z