Metrics
Affected Vendors & Products
No advisories yet.
Solution
Update the WordPress JetEngine plugin to the latest available version (at least 3.9.0.2).
Workaround
No workaround given by the vendor.
Thu, 29 Oct 2026 15:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Crocoblock
Crocoblock jetengine Wordpress-extensions Wordpress-extensions jetengine |
|
| Vendors & Products |
Crocoblock
Crocoblock jetengine Wordpress-extensions Wordpress-extensions jetengine |
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 13:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in Crocoblock JetEngine jet-engine allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects JetEngine: from n/a through 3.9.0.1. | |
| Title | WordPress JetEngine plugin <= 3.9.0.1 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T13:47:36.877Z
Reserved: 2026-04-07T10:58:45.543Z
Link: CVE-2026-39735
Updated: 2026-10-29T13:45:49.210Z
Status : Deferred
Published: 2026-10-29T13:17:11.127
Modified: 2026-10-29T14:56:26.107
Link: CVE-2026-39735
No data.
OpenCVE Enrichment
Updated: 2026-10-29T16:30:14Z