Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in ThemeGrill User Registration user-registration allows Code Injection.This issue affects User Registration: from n/a through 5.3.0.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress User Registration plugin to the latest available version (at least 5.3.1).
Workaround
No workaround given by the vendor.
References
History
Thu, 29 Oct 2026 14:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in ThemeGrill User Registration user-registration allows Code Injection.This issue affects User Registration: from n/a through 5.3.0. | |
| Title | WordPress User Registration plugin <= 5.3.0 - Content Injection vulnerability | |
| Weaknesses | CWE-80 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T16:49:21.855Z
Reserved: 2026-02-02T12:53:59.642Z
Link: CVE-2026-25467
No data.
Status : Deferred
Published: 2026-10-29T14:17:54.277
Modified: 2026-10-29T17:18:08.577
Link: CVE-2026-25467
No data.
OpenCVE Enrichment
Updated: 2026-10-29T16:15:04Z
Weaknesses