Missing Authorization vulnerability in PluginUs.Net FOX woocommerce-currency-switcher allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FOX: from n/a through 1.5.6.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress FOX plugin to the latest available version (at least 1.5.7).
Workaround
No workaround given by the vendor.
References
History
Sat, 07 Nov 2026 17:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in PluginUs.Net FOX woocommerce-currency-switcher allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FOX: from n/a through 1.5.6. | |
| Title | WordPress FOX plugin <= 1.5.6 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:19:19.847Z
Reserved: 2026-11-06T00:25:34.011Z
Link: CVE-2026-123461
No data.
Status : Deferred
Published: 2026-11-07T18:17:20.810
Modified: 2026-11-07T19:17:27.397
Link: CVE-2026-123461
No data.
OpenCVE Enrichment
Updated: 2026-11-07T18:30:08Z
Weaknesses