Missing Authorization vulnerability in WP SYNTEX Polylang polylang allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Polylang: from n/a through 3.9.
Advisories

No advisories yet.

Fixes

Solution

Update the WordPress Polylang plugin to the latest available version (at least 3.9.1).


Workaround

No workaround given by the vendor.

History

Fri, 06 Nov 2026 22:45:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in WP SYNTEX Polylang polylang allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Polylang: from n/a through 3.9.
Title WordPress Polylang plugin <= 3.9 - Broken Access Control vulnerability
Weaknesses CWE-862
References
Metrics cvssV3_1

{'score': 5.4, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N'}


Projects

Sign in to view the affected projects.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-11-06T22:28:27.136Z

Reserved: 2026-11-05T00:21:25.473Z

Link: CVE-2026-122670

cve-icon Vulnrichment

No data.

cve-icon NVD

No data.

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

No data.

Weaknesses