Metrics
Affected Vendors & Products
No advisories yet.
Solution
Update the WordPress CURCY plugin to the latest available version (at least 2.2.21).
Workaround
No workaround given by the vendor.
Sun, 08 Nov 2026 06:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Sat, 07 Nov 2026 22:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Villatheme
Villatheme curcy Wordpress-extensions Wordpress-extensions curcy |
|
| Vendors & Products |
Villatheme
Villatheme curcy Wordpress-extensions Wordpress-extensions curcy |
Sat, 07 Nov 2026 12:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in VillaTheme CURCY woo-multi-currency allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects CURCY: from n/a through 2.2.20. | |
| Title | WordPress CURCY plugin <= 2.2.20 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:26:30.226Z
Reserved: 2026-11-05T00:21:25.472Z
Link: CVE-2026-122663
Updated: 2026-11-07T18:23:38.035Z
Status : Deferred
Published: 2026-11-07T13:16:36.507
Modified: 2026-11-07T19:17:25.933
Link: CVE-2026-122663
No data.
OpenCVE Enrichment
Updated: 2026-11-07T21:45:16Z