Missing Authorization vulnerability in WP ManageNinja LLC Fluent Booking fluent-booking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent Booking: from n/a through 2.5.0.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress Fluent Booking plugin to the latest available version (at least 2.6.0).
Workaround
No workaround given by the vendor.
References
History
Sat, 07 Nov 2026 12:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in WP ManageNinja LLC Fluent Booking fluent-booking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent Booking: from n/a through 2.5.0. | |
| Title | WordPress Fluent Booking plugin <= 2.5.0 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:26:29.365Z
Reserved: 2026-11-05T00:21:25.471Z
Link: CVE-2026-122659
No data.
Status : Deferred
Published: 2026-11-07T13:16:36.217
Modified: 2026-11-07T19:17:25.703
Link: CVE-2026-122659
No data.
OpenCVE Enrichment
Updated: 2026-11-07T14:00:25Z
Weaknesses