Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Magepeople inc. WpBookingly service-booking-manager allows Stored XSS.This issue affects WpBookingly: from n/a through 1.4.3.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress WpBookingly plugin to the latest available version (at least 1.4.4).
Workaround
No workaround given by the vendor.
References
History
Sat, 07 Nov 2026 12:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Magepeople inc. WpBookingly service-booking-manager allows Stored XSS.This issue affects WpBookingly: from n/a through 1.4.3. | |
| Title | WordPress WpBookingly plugin <= 1.4.3 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:05:58.012Z
Reserved: 2026-11-04T00:24:30.155Z
Link: CVE-2026-121784
No data.
Status : Deferred
Published: 2026-11-07T13:16:35.920
Modified: 2026-11-07T18:17:19.880
Link: CVE-2026-121784
No data.
OpenCVE Enrichment
Updated: 2026-11-07T13:30:12Z
Weaknesses