Unauthenticated Sensitive Data Exposure in Flexible Chat <= 1.1.0 versions.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update to 1.1.1 or a higher version.
Workaround
No workaround given by the vendor.
References
History
Fri, 30 Oct 2026 18:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Unauthenticated Sensitive Data Exposure in Flexible Chat <= 1.1.0 versions. | |
| Title | WordPress Flexible Chat plugin <= 1.1.0 - Sensitive Data Exposure vulnerability | |
| Weaknesses | CWE-201 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T18:50:06.822Z
Reserved: 2026-10-27T00:20:51.130Z
Link: CVE-2026-116861
No data.
Status : Deferred
Published: 2026-10-30T19:18:15.427
Modified: 2026-10-30T19:22:27.173
Link: CVE-2026-116861
No data.
OpenCVE Enrichment
Updated: 2026-10-30T19:30:11Z
Weaknesses