Metrics
Affected Vendors & Products
No advisories yet.
Solution
Update the WordPress APIExperts Square for WooCommerce plugin to the latest available version (at least 4.7.6).
Workaround
No workaround given by the vendor.
Mon, 26 Oct 2026 13:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 11:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5. | |
| Title | WordPress APIExperts Square for WooCommerce plugin <= 4.7.5 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T12:54:33.130Z
Reserved: 2026-10-24T00:18:41.994Z
Link: CVE-2026-115960
Updated: 2026-10-26T12:46:17.843Z
Status : Deferred
Published: 2026-10-26T11:16:36.857
Modified: 2026-10-26T14:16:33.477
Link: CVE-2026-115960
No data.
OpenCVE Enrichment
Updated: 2026-10-26T12:30:10Z