Unauthenticated Sensitive Data Exposure in HUSKY <= 1.4.6 versions.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update to 1.4.7 or a higher version.
Workaround
No workaround given by the vendor.
References
History
Fri, 30 Oct 2026 18:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Unauthenticated Sensitive Data Exposure in HUSKY <= 1.4.6 versions. | |
| Title | WordPress HUSKY plugin <= 1.4.6 - Sensitive Data Exposure vulnerability | |
| Weaknesses | CWE-201 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T18:50:08.056Z
Reserved: 2026-10-24T00:18:41.993Z
Link: CVE-2026-115947
No data.
Status : Deferred
Published: 2026-10-30T19:18:13.483
Modified: 2026-10-30T19:22:27.173
Link: CVE-2026-115947
No data.
OpenCVE Enrichment
Updated: 2026-10-30T20:30:14Z
Weaknesses