Metrics
Affected Vendors & Products
No advisories yet.
Solution
Update the WordPress SliceWP plugin to the latest available version (at least 1.2.14).
Workaround
No workaround given by the vendor.
Wed, 28 Oct 2026 17:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Wed, 28 Oct 2026 13:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in iova.mihai SliceWP slicewp allows Stored XSS.This issue affects SliceWP: from n/a through 1.2.13. | |
| Title | WordPress SliceWP plugin <= 1.2.13 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-28T16:07:30.579Z
Reserved: 2026-10-23T00:18:53.713Z
Link: CVE-2026-115612
Updated: 2026-10-28T14:37:10.754Z
Status : Deferred
Published: 2026-10-28T13:17:05.267
Modified: 2026-10-28T16:17:06.310
Link: CVE-2026-115612
No data.
OpenCVE Enrichment
Updated: 2026-10-28T15:00:25Z