Insertion of Sensitive Information Into Sent Data vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Retrieve Embedded Sensitive Data.This issue affects Media LIbrary Assistant: from n/a through 3.42.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress Media LIbrary Assistant plugin to the latest available version (at least 3.43).
Workaround
No workaround given by the vendor.
References
History
Mon, 26 Oct 2026 10:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Insertion of Sensitive Information Into Sent Data vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Retrieve Embedded Sensitive Data.This issue affects Media LIbrary Assistant: from n/a through 3.42. | |
| Title | WordPress Media LIbrary Assistant plugin <= 3.42 - Sensitive Data Exposure vulnerability | |
| Weaknesses | CWE-201 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T10:29:27.640Z
Reserved: 2026-10-23T00:18:53.712Z
Link: CVE-2026-115594
No data.
Status : Received
Published: 2026-10-26T11:16:34.783
Modified: 2026-10-26T11:16:34.783
Link: CVE-2026-115594
No data.
OpenCVE Enrichment
No data.
Weaknesses