Subscriber Cross Site Scripting (XSS) in MultiVendorX <= 5.0.20 versions.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update to 5.0.21 or a higher version.
Workaround
No workaround given by the vendor.
References
History
Fri, 30 Oct 2026 18:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Subscriber Cross Site Scripting (XSS) in MultiVendorX <= 5.0.20 versions. | |
| Title | WordPress MultiVendorX plugin <= 5.0.20 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T18:50:08.382Z
Reserved: 2026-10-22T00:22:37.882Z
Link: CVE-2026-114711
No data.
Status : Deferred
Published: 2026-10-30T19:18:12.003
Modified: 2026-10-30T19:18:12.133
Link: CVE-2026-114711
No data.
OpenCVE Enrichment
Updated: 2026-10-30T20:00:16Z
Weaknesses