Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetElements For Elementor jet-elements allows Stored XSS.This issue affects JetElements For Elementor: from n/a through 2.9.2.5.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress JetElements For Elementor plugin to the latest available version (at least 2.9.2.6).
Workaround
No workaround given by the vendor.
References
History
Mon, 26 Oct 2026 10:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetElements For Elementor jet-elements allows Stored XSS.This issue affects JetElements For Elementor: from n/a through 2.9.2.5. | |
| Title | WordPress JetElements For Elementor plugin <= 2.9.2.5 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T10:29:54.984Z
Reserved: 2026-10-22T00:22:37.882Z
Link: CVE-2026-114707
No data.
Status : Received
Published: 2026-10-26T11:16:33.133
Modified: 2026-10-26T11:16:33.133
Link: CVE-2026-114707
No data.
OpenCVE Enrichment
No data.
Weaknesses