Metrics
Affected Vendors & Products
No advisories yet.
Solution
Update the WordPress Royal Elementor Addons plugin to the latest available version (at least 1.7.1070).
Workaround
No workaround given by the vendor.
Mon, 26 Oct 2026 11:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 10:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WProyal Royal Elementor Addons royal-elementor-addons allows DOM-Based XSS.This issue affects Royal Elementor Addons: from n/a through 1.7.1069. | |
| Title | WordPress Royal Elementor Addons plugin <= 1.7.1069 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T10:23:41.001Z
Reserved: 2026-10-19T19:23:59.821Z
Link: CVE-2026-112865
Updated: 2026-10-26T10:15:00.592Z
Status : Deferred
Published: 2026-10-26T10:16:51.480
Modified: 2026-10-26T11:16:33.013
Link: CVE-2026-112865
No data.
OpenCVE Enrichment
No data.