Unauthenticated Cross Site Scripting (XSS) in Chained Quiz <= 1.4.1 versions.
Metrics
Affected Vendors & Products
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress Chained Quiz plugin to the latest available version (at least 1.4.2).
Workaround
No workaround given by the vendor.
References
History
Thu, 29 Oct 2026 15:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Unauthenticated Cross Site Scripting (XSS) in Chained Quiz <= 1.4.1 versions. | |
| Title | WordPress Chained Quiz plugin <= 1.4.1 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T15:24:27.520Z
Reserved: 2026-10-10T00:19:05.710Z
Link: CVE-2026-108494
No data.
Status : Deferred
Published: 2026-10-29T16:17:55.277
Modified: 2026-10-29T16:20:19.663
Link: CVE-2026-108494
No data.
OpenCVE Enrichment
Updated: 2026-10-29T16:45:14Z
Weaknesses